PostgreSQL RPM Repository (with Yum)
Skip site navigation (1) Skip section navigation (2)

PostgreSQL 9.3 beta packages are ready for testing

If you are a Fedora 17,18 or RHEL/CentOS/Scientific Linux 5,6 user and want to test new features of PostgreSQL 9.3 and help development, you may use the packages that we will push for each beta release.

These are not stable packages. Use them at your own risk. They are not ready for production..

Please install repository RPMs from here first:

http://yum.postgresql.org/repopackages.php#pg93

Please note that you can install 9.3 packages along with your 9.0+ packages. You may also want to install -debuginfo RPM, which may help PostgreSQL developers to get some data in case you find a bug.

Source RPMs are also available:

http://yum.postgresql.org/srpms/9.3 (and they are installable using yum).

Please report any packaging related errors to us. If you find any PostgreSQL 9.3 bugs, please post them to pgsql-bugs@PostgreSQL.org or fill out this form:
http://www.postgresql.org/support/submitbug


Privacy Policy | Hosted by: PostgreSQL.org © PostgreSQL