PostgreSQL RPM Repository (with Yum)
Skip site navigation (1) Skip section navigation (2)

List of available packages

Last updated: Sun Dec 29, 2013

PostgreSQL RPM Building Project released the whole package set for all available distros and architectures. Currently, we support Fedora 18,19 RHEL/Scientific Linux/CentOS 5,6 and PostgreSQL 8.4, 9.0, 9.1, 9.2 and 9.3. Please note that we actively only support Fedora 18+ and RHEL/CentOS 5+ on newer branches.

Here is the full package list:

  • barman
  • boxinfo
  • bucardo
  • check_postgres
  • compat-libevent
  • compat-postgresql
  • dbi-link
  • emaj
  • geos
  • gdal
  • gridsql
  • ip4r
  • libevent
  • libnss-pgsql
  • libpqxx
  • mhash
  • mysqlmigrator
  • ora2pg
  • orafce
  • pagila
  • pam_pgsql
  • pg_activity
  • pgadmin3
  • pgagent
  • pgbadger
  • pgbouncer
  • pg_bulkload
  • pg_comparator
  • pg_jobmon
  • pg_partman
  • pg_reorg
  • pg_replay
  • pgdg-yum
  • pg_filedump
  • pgfincore
  • pgloader
  • pgmemcache
  • pgplsh
  • pgpoolAdmin
  • pgpool-ha
  • pgpool-II
  • pgreplay
  • pgRouting
  • pgsi
  • pgsphere
  • pgstat2
  • pgtap
  • pgtoolkit
  • pgxnclient
  • pg_top
  • phpPgAdmin
  • pitrtools
  • plproxy
  • plr
  • plruby
  • plv8
  • postgis
  • postgresql
  • postgresql_autodoc
  • postgresql-jdbc
  • postgresql-odbc
  • postgresql-python
  • postgresql-tcl
  • prefix
  • proj
  • psycopg2
  • repmgr
  • ruby-pg
  • skytools
  • slony1
  • split_postgres_dump
  • table_log
  • tail_n_mail
  • usda-r18
  • uuid

Please note that some packages may not be available on some combinations, depending on the PostgreSQL/OS version.


Privacy Policy | Hosted by: PostgreSQL.org © PostgreSQL